Page 1 of 8 123 ... LastLast
Results 1 to 10 of 73
  1. #1
    -Duplexity is offline WOGL-P Player
    Join Date
    Dec 2009
    Location
    Ontario
    Posts
    901
    Thanks
    6
    Thanked 5 Times in 2 Posts

    Awards Showcase

    Default Combat Arms FPS Tweak Tips?

    I'm just wondering if any of you have found some form of tweaks over the year/s you've played this game because i've never found any, and this game although doesn't seriously "lag" when I play, it does when I pub in 8v8's and what not and it's pretty significant.

    My computer specs is not really the problem here as I run a AMD Phenom II processor with ATI 4870x2 [Crossfire]...and I run every other game I play mostly on all high, 1680x1050 and I find that it's...playable (50-60 FPS In Black Ops with all high + that res).

    Now this ridiculously high end game combat arms, seems to kick my computer in the *** cause I put all settings on low, 1280x768 and I still lag.

    Just wondering if any of you found something...that could fix that.

    Thank you.
    Last edited by -Duplexity; 01-13-2011 at 12:16 AM.

  2. #2
    iSmokeNub is offline WOGL-P Player + Voice Caster
    Join Date
    Nov 2008
    Location
    ɐıuɹoɟuıʞɔnɟılɐɔ
    Posts
    1,130
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Awards Showcase

    Default

    in my experience the only way to not lag in combat arms is to quit combat arms

  3. #3
    Dustee is offline Senior Member
    Join Date
    Aug 2009
    Location
    Arizona
    Posts
    237
    Thanks
    0
    Thanked 1 Time in 1 Post

    Awards Showcase

    Default

    I mean nexon's total revenue is only worth over a half billion dollars, there's no way nexon could possibly afford to run any quality servers with that chump change

  4. #4
    Islands is offline WOGL-P Player
    Join Date
    Nov 2008
    Location
    aa
    Posts
    676
    Thanks
    0
    Thanked 5 Times in 3 Posts

    Awards Showcase

    Default

    I've never had major lag issues; nor have other people I've known with high end PC's.

    It's probably your ISP or computer. Consider upgrading if it bothers you too much.

  5. #5
    treeko31 is offline Senior Member
    Join Date
    Jun 2010
    Location
    Tennessee
    Posts
    1,084
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Awards Showcase

    Default

    On my old computer (Dual core 2.4 GHz, 2 GB RAM, Nvidia 7600GT) I used to get ~60 fps on most maps, sometimes lower. It was usually fine, but whenever a grenade or some sort of explosion went off next to me my screen would freeze. On that same computer with nothing changed, that no longer happened when I upgraded my internet.

    It's probably your internet.
    Last edited by treeko31; 01-13-2011 at 09:42 AM.

  6. #6
    IHaveAWang is offline Senior Member
    Join Date
    Nov 2009
    Location
    Nova Scotia
    Posts
    411
    Thanks
    7
    Thanked 13 Times in 5 Posts

    Default

    I'm honestly not sure.

    My computer was decent for CA before some patch with the GUI update, then suddenly getting 60fps became hard.

    I'm not exactly sure if theres much of a solution from what I've found.

  7. #7
    NotTIM's Avatar
    NotTIM is offline Senior Member
    Join Date
    Apr 2010
    Location
    Connecticut
    Posts
    1,086
    Thanks
    278
    Thanked 35 Times in 26 Posts

    Awards Showcase

    Default

    Definitely not gamebooster.

  8. #8
    Isoleucene is offline Member
    Join Date
    May 2010
    Location
    California
    Posts
    78
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Most of the time in my opinion, its probably the graphics card. If its properties are not good enough, try upgrading it, or lower your settings.
    ISP does play a role in it too. Verizon is pretty reliable, but expensive.

    I play at lowest settings and I still lag . Im so bad.

  9. #9
    ukranian20 is offline Senior Member
    Join Date
    Sep 2009
    Location
    Ohio
    Posts
    287
    Thanks
    0
    Thanked 1 Time in 1 Post

    Awards Showcase

    Default

    Alt f4 for more fps

  10. #10
    Portagee is offline WOGL-P Player
    Join Date
    Mar 2009
    Location
    Massachusetts
    Posts
    1,781
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Awards Showcase

    Default

    I remember when CA ran smoothly on a family chipset, back in 08.

    Then it lagged I got a nvidia 8300 and it was fine, then it lagged again once they released specs, so.

    THEN I QUIT, GET A XBOX NO LAG AT ALL!

Page 1 of 8 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •